How to set-up line thickness

I have some problem with the appearance of the lines. I tried to change it in the Styles window, but I wonder if it is adjustable anyway. The lines appear more like zig-zag lines, which makes it a bit unattractive . Is there a way to make them more look like a straight line?

Schermafbeelding 2022-06-16 om 13.01.53

Hi brtl,

this is an anti-aliasing artifact. Try going into the SketchUp > Preferences (Mac OS X).
In the window that opens up go to the OpenGL and increase the Multisample anti-aliasing.

Indeed, after saving, quitting and restarting, problem solved!

After changing the setting did you try quitting and restarting SketchUp?

What is the actual graphics card? Your profile just says “512 GB” which has nothing to do with your graphics card.