I bought a new computer, now all my models have wiggly lines (can see pixels)

I just upgraded from Macbook 13" to 16" screen. Now I downloaded Sketchup 2019 and all my models have pixelated lines instead of the smooth rendering I’m used to. Any advice how to get rid of it? Thanks!

image

In SketchUp’s preferences, look under OpenGL at the multi-sample anti-aliasing setting. The bigger the numeric value selected, the smaller the “jaggies” caused by the discrete pixels in the display should appear.

That was easy - thanks so much for the help!

1 Like