SketchUp is pixelated on my new Samsung monitor

mac
retina

#1

my sketch up is pixelated on my new samsung moniter but when i drag the window onto my macbook retina screen its fine, I cant seem to change anything in open gl. Can anyone help?


#2

Screen shot please. (Use “Upload” button to post images.)


#3


#4

I don’t see any pixelation. I do see Anti-aliasing isn’t great. Is that what you’re referring to?


#5

I see some serious “jaggies” (aliasing) and generally wide lines that suggest SketchUp thinks the display either has a somewhat low resolution or is set for a somewhat large scaling. I don’t have specific experience with this situation, but you might check your System Preferences->Displays to see what your Mac is using on the external monitor.


#6

Welcome to 2017 for mac… no anti aliasing!!!

New features in 2017…

Graphics Pipeline 2.0
What matters more than how fast, smoothly, and reliably SketchUp renders your models?

This new graphics pipeline result in no anti aliasing for Mac :frowning: very smooth!
At this moment I only use SketchUp 2016 because I HATE the no anti aliasing, even on my retina screens.


#7

Ah ok, That seems more likely, I have got a versions of 2016 but still happening


#8

For SketchUp 2016 on mac open the ruby console and type:

Test.set_AA_method(4)

Restart SketchUp and now you have anti aliasing :slight_smile:


#9

This topic was automatically closed after 91 days. New replies are no longer allowed.