[Mac SU2015] antialiasing problem on OS X 10


#1

Hello,

I used to work on PC SU and new to Mac SU and found problem on the AA. (as shown above)

I tried upgrade to the latest OS X, reinstall SU, also tried SU 2013 2014 2015 but the outcomes are the same.

What can i do to make the edges smooth?

Many thanks
Leo


#2

Try changing options… Window > Peferences > OpenGL and restart SketchUp.

Also do a forum search on “Intel HD”

http://forums.sketchup.com/search?q=Intel%20HD


#3

Tried different tick-combine (1 tick/ 2 ticks / 3 ticks) in openGL, but nothing has change. :frowning:


#4

You can also choose one of the pixel formats in the list below the checkboxes.


#5

there are no OpenGL checkboxes in Mac SU


#6

if you paste

Test.get_AA_method

into SketchUp [menu] >> Window >> Ruby Console
what does it return when you enter it?

john


#7

got 0

many thanks
Leo


#8

… Oh sorry. You mean PixelFormat choices. On Windows there is a list of PixelFormats below the checkboxes that we can choose from. They change depending upon what the combination of the checkboxes are. (One of the columns in the list is the Anti-Aliasing setting.)


#9

mine is set to 4 which is the highest…

Test.set_AA_method(4)
Test.get_AA_method

you can try that or 1, 2, 3 if it causes other issues…

john


#10

Hey Guys,

I just helped myself out by typing Test.set_AA_method(4) (found on google) and got 4x aa, many thanks to John and Dan.

Leo