Skp file wont open - makes SU crash

crash
bug
file

#1

Hi there,

A friend sent me this model that he built some while ago. I need it to open and rework it for a project but when trying to open it only makes SU crash immediately, the model wont even open for 1 second. Tried to open it every way possible and also to import into another, empty, model. My friend who sent me the file has the same problem when trying to open it. Is there a chance the file is damaged? And if so can anything be done to repair it / make it work again?

Appreciate your help, thanks!


#2

It doesn’t sound too hopeful. If it’s not top secret could we look at the file too? At the very least, some SketchUp team members may be able to say what’s causing the crash.


#3

colin
Thanks, for the reply, for sure the file isnt top secret at all - how do I upload it so you can access it?
Many thanks for your help.


#4

Click on the upload button, and select the file.

Maybe it will open in an old version of sketchup, my husband has an old 32-bit version somewhere.


#5

Thanks Centaur, tried to upload my damaged file, its 165 MB so wasnt possible here. Uploaded to dropbox: https://www.dropbox.com/s/v7d79k1cjj4caud/Salon%20Kennedy.skp?dl=0

If someone would be so kind and have a look at the file and see if its possible to determine whats wrong with it and if even possible to open in an older version of SU.

Thanks so much!


#6

The images you have used in the model are huge and have increased the file size.
I have removed them and now it is tiny.
Is this the model you expect apart from the images?
Salon KennedyBox.skp (131.1 KB)


#7

Box
Yes thats exactly it - thank you so much, really appreciate your help!


#8

This topic was automatically closed after 91 days. New replies are no longer allowed.