Skp file takes more than 7 minutes to open

sketchup
advice
slow

#1

I dont Know what the hell is problem with my file… I disabled plugins and then i checked… i purged things and it also dint worked. kindly help me to get rid of this thing.

i have attached the file here
https://drive.google.com/open?id=1t2J5DfYEDbKOPhDifTQM7WTTq5K28MtK


#2

The file opens quite normally for me, it is a fairly heavy file so can be a touch slow. It may be your graphics card. try updating the driver.

You also need to read up on how to use layers, you are using them incorrectly.
https://help.sketchup.com/en/sketchup/controlling-visibility-layers
I also noticed you have some reversed faces, these can cause problems when you are rendering.


#3

thanks for ur reply… Regarding reverse faces, is there any way to make it to normal face? also my device cannot update driver… think this is the compatibility of my device


#4

• Poor model performance due to unnecessary high-poly geometry.

See this article: How Do I Make SketchUp Run Faster? — SketchUp Sage

Example:


• Marginal Hardware … Graphics Card: Intel HD Graphics 4000

SketchUp Hardware and Software Requirements — SketchUp Help
https://help.sketchup.com/en/sketchup/sketchup-hardware-and-software-requirements

Keep in mind…
No amount of fancy hardware can compensate for poor modeling technique.
Massive amounts of tiny high-poly geometry will slow even the best system.


#5

what should i do to remove or purge those? is there any way?


#6
  • in the “Statistics” dialog select “Entire Model” and do a “Purge Unused”.
  • check that the model is not far away from the model space origin what may happen e.g. by importing a DXF/DWG (if import opition “Preserve Drawing Origin” enabled).
  • if nothing helps select all, copy to the clipboard and paste to a new document. Switch all layers visible and unhide everything before doing this.

For cleaning up the model you may want use ThomThoms ‘CleanUp³’ plugin (“Window > Extension Warehouse > Search: cleanup”).