Sketchup web is "washed out/too saturated"


#1

I’m not sure how else to describe this, but the model area in my sketchup appears to be over-saturated to the point of it being nearly unusable.

I’ve ensured that both Chrome and Firefox are up to date with the latest version, and rebooted, but this still happens in each.

I’m running OSX Yosemite (yes a rather old version) but I’ve used Sketchup Make and Web on this computer many times before.

I’m not exactly sure what else to try, but at the moment I’m dead in the water.


Why are topics still being automatically closed?
#2

What do you see if you open the desktop version of SketchUp? Does it show the same under staturation. Most likely this is a graphics card/driver issue.


#3

Desktop version works fine. I switched back to it to work on a new project, but unfortunately the projects I saved in the web project are inaccessible to me now.

Sorry about terminology mixup.


#4

I should also add that when I logged into my profile, I had an old instance of Sketchup Web opened…and at the time it looked fine, though I had been logged out of that instance and couldn’t save. It wasn’t until I re-opened the app.sketchup.com/app URL again and logged in that I started seeing this.


#5

Why? You can just download them to your computer and open them in SketchUp 2017 Make or upload them to the 3D Warehouse and download them for versions back to 2014.

I think the thing you’re seeing would imply that your graphics card’s drivers aren’t handling WebGL very well.


#6

I was not aware I could do that. I know historically when I’ve attempted to open a 2017 version in 2016 or newer sketchup, it simply wouldn’t allow it.

I didn’t realize there was a “downgrade” method. That doesn’t solve my problem, but I guess it gives me a work-around. Thanks for that.


#7

I have this same problem on my Mac OS X 10.11.6. I contacted customer support 2 weeks ago. They said no other members have reported this issue, then they saw your posting here, and confirmed with me that there is now one other known member with this same problem.

I ended up getting a refund from my Sketchup Shop web app subscription, because this faded issue was with every single file, making the app web subscription useless.

If I were you, I would inform customer support of this issue so that they’ll then have two known instances of this problem, and I would inquire about a refund, because their customer support and tech support have not found a solution to this for me yet.


#8

FWIW, I wouldn’t expect this to be a problem with SketchUp Web since it doesn’t happen to everyone and in fact seems to be extremely limited in scope. It’s more likely to do with the graphics card/drivers in specific computers.


#9

It’s a 100% problem for me, making Sketchup Web app useless for me. Therefore I got a full refund on my annual subscription from Sketchup.

My OS X, graphics card, and web browsers all meet the system requirements as stated by sketchup.com, therefore it is not a problem on my end, but a problem on Sketchup’s end.

Sketchup IT support is “stumped”. If my system/graphics card/web browsers were sub-par to Sketchup’s requirements, Sketchup should change its requirements, but Sketchup support did not state that my system/hardware was at fault.


#10

Hi there,

We don’t know why this is happening, and we are unable to duplicate it in our lab. If you are having this problem, please respond in this thread with your computer’s hardware and software configuration. Early indications suggest it is related to older macOS versions running on older Macintosh hardware, but we don’t have enough reports to confirm this yet.

john
.


#11

Thanks jbacus. Here’s my info:

OSX Yosemite
10.10.5
iMac (27-inch, Mid 2010)
2.93 Ghz Intel Core i7
16 GB 1333 MHz DDR3
ATI Radeon HD 5750 1024 MB

I don’t necessarily agree with your assessment, DaveR, mainly because I’ve been using Sketchup Web on this computer for a very long time and I haven’t updated it. If there’s an issue, it happened after an update or change in Sketchup Web itself.


#12

I just noticed the same “washed out” look today with SketchUp for schools. We have lots of iMacs in the room and only mine has this issue.

My machine is a 2010 27" iMac, the others are a mix of 2009 and 2011, all 21.5" machines… so seems only my model has the issue


#13

I just noticed the same “washed out” look today with SketchUp for schools. We have lots of iMacs in the room and only mine has this issue.

My machine is a 2010 27" iMac, the others are a mix of 2009 and 2011, all 21.5" machines… so seems only my model has the issue


#14

I had a Support ticket in August from someone named Billy who also had a 2010 Mac and also suddenly saw this de-saturation issue in SketchUp For Web.
Here’s his specs and a few notes from that case (in the user’s words), in case it’s helpful:

  • iMac 2010
  • OSX 10.11.6
  • Graphics ATI Radeon HD 5750 1024 MB
  • I downloaded SketchUp Make 2017, and the test file looks fine.

Browsers:

  • Using Chrome, and it is up to date.

  • There were three extensions on: Application Launcher for Drive (Google), Google Docs Offline, and Pinterest Save Button. I then turned all of these off, and still same problem.

  • Yes, I cleared the browser data of cookies and cache. Still this problem persists.
    Also, the problem only arose when I reported it, the SketchUp files were working fine for several days prior.

  • I tried opening the file(s) on Firefox, same problem.

  • I tired opening the file(s) on Safari, and it wouldn’t even connect me to SketchUp at all.

  • After going to the 3dwarehouse via Chrome, and clicking on models, yes those 3D previews are faded as well.

  • Safari 3dwarehouse models look and rotate fine on 3DWarehouse.

  • http://webglsamples.org/aquarium/aquarium.html
    – This animation of fish swimming looks fine and in full color on Safari and on Firefox, but does not show up at all on Chrome (the screen is black).

  • I looked at 3D models on SketchFab.com. I used Chrome, Firefox, and Safari - everything on all the browsers I looked at and rotated looked fine, in full color, fully functional experiences, no fading, and I looked at about 5 models on each browser.


Billy got a refund for Shop since it wasn’t working anymore, and he purchased the desktop version of SketchUp, which worked fine. I ran out of ideas for things to have him test, unfortunately, but he said that he’ll use Free to help us test more things, if we need more testers for this issue.
There is a bug report for this: SKIT-2295. I’ll update it to show that there are now 3 use cases, not just one.


#15

I have the “wash out issue also”
OS X Yosemite Version 10.10.5
Processor: 2 GHz Intel Core 17
Memory: 8 GB 1333 MHz DDR3
Graphics: AMD Radeon HD 6490M 256 MB


#16

This topic was automatically closed after 91 days. New replies are no longer allowed.