Not letting me save or open models

mac

#1

Hi all

Hope you’re well. I’m brand new to Sketch Up and am using the free web version on a Mac book pro (not the newest mac book pro).

I’m trying to save my work but it keeps saying that they’re having problems looking up my models and that the team have been advised. I tried yesterday afternoon and it didn’t work and it’s still the same now.

Really appreciate your help

Thanks

Sarah


#2

What browser are you using?

Have you tried downloading the file directly to your computer? If nothing else, that’ll let you save it until the problem with saving it to the cloud gets sorted.
Screenshot%20-%208_18_2018%20%2C%205_53_08%20AM


#3

Hi Dave
Thanks for the suggestion. I’ll try that. I’m using Safari but maybe I need to update it.
Thanks once again

Sarah


#4

Maybe updating Safari will help. I’d try using Chrome instead.


#5

Hi all.

I hope that you can help.

I’ve tried using Chrome but it says ‘sorry we encountered a problem with your Web browsers Web GL support’. Hmmm not having much luck with this, Any ideas? It’s still not working on Safari either.

Thanks for anyones help with this.

Have a good day

Sarah


#6

What version of Chrome are you using? Have you tried updating it? What is the graphics card? Click on the apple icon in the upper left corner and choose About this Mac.


#7

HI Dave
Thanks for your reply. Really appreciate you trying to help. Chrome and Safari are both the latest versions. I downloaded Chrome today and checked that Safari had updated too. It says the graphics card is an Intel HD Graphics 3000 384 MB. The macbook pro is from 2011 but I’ve had no problems using Photoshop and Illustrator on it.

Thanks for your help

Sarah


#8

Intel graphics cards are known to be problematic.

Not the same graphics pipeline as SketchUp uses, though, so that’s not a good indicator.

I’ve had no problems with Chrome on my 2009 Mac but it has Nvidia graphics instead.

Going back to saving your files using Safari, have you tried that today? Have you tried clearing Safari’s caches?


#9

OK thanks for letting me know. I have tried the Safari version and it was still not working. I’ll try again now. I haven’t tried clearing the caches. Think I’ll have to try it on a different computer.


#10

Good luck with it. I’m afraid one thing you might need to consider is upgrading your computer but then you’ve been eyeing that new MacBook Pro for awhile, anyway, haven’t you? :smiley:


#11

thanks! hahaha yes good idea :rofl: