I don't know what this is

Hi I have tried to draw a line in a file that I


recovered and this is coming up. Can some body please tell me what this is and how to get rid of it.

It’s a graphics issue. Are you using SketchUp for Schools (web) or another version? If SketchUp for Schools, what browser?

sketchUp for schools and safari

There have been reports of similar issues on M1 graphics. Try turning off “Use fast feedback” in the SketchUp preferences OpenGL panel.

Edit: not sure if SketchUp for Schools provides that setting. You could also try using Chrome instead of Safari, as there are sometimes differences.

Try using Chrome.

Safari is not recommended for SketchUp for Web.

when I try to draw a line in a new file it doesn’t happen. just to the files that I have from the old laptop.

Probably due to your models being full of geometry and textures which adds to the load on your graphics card.

Try Chrome instead.

I got a new computer Mac 21 M1 that I am using only for sketchup and this file at the moment

Thank you I will try your suggestions.

OK. Try using a recommended browser, not Safari.

I have tried Crome with no success.