Sketchup Web doesn't show red arrow on toolbar icons

I use the sketchup go/web version. On the left vertical toolbar there are no red arrows available when using windows 11/64 bit. I see those red arrows in the ipad version and on various videos. How do I make them available for windows?

Do you mean the ‘Move’ icon (4 red arrows pointing in all directions)?
Click on the three dots on the lower end of the left toolbar. It should then show you the available tools.

Also see:

I’ve included an attachment from ipad that shows what i’m talking about. i don’t see this other set of icons for each major icon. i’m not sure how else to describe it. i don’t see that in the windows version versus ipad version. In the Windows version, all I see is just the major icons.

Those Icon are there in the ipad version because you generally don’t have a keyboard for the various modifiers.
In the web version you use crtl, shift (option, command on Mac) and arrow keys for those things.

Sorry for delay in responding. Not sure what this means. Click on the icon and hold ctrl/shift at the same time? Nothing happens when I do that.

The UI was changed a little while ago to allow the user to customize the toolbar to show the tools they want. Clicking on the 3 dots at the bottom of the toolbar opens a panel from which other tools can be selected or dragged to the toolbar. You can and probably should set keyboard shortcuts for commonly used tools that don’t already have shortcuts established.

On the web version you don’t get the little popout bar - instead you use keyboard modifiers - if you look in the bottom left have tips that tell you what to tap to change the tool mode

Click the Move tooL and then tap ctrl to switch it between different modes

There is a quick reference guide here for SketchUp Pro - most of the shortcuts will be the same
QRC2023-SU-win_en-US.pdf (

1 Like

Don’t forget that a Tap is a press then a release of the modifier key. Don’t keep it pressed.