SketchUp Warehouse image search returning error message

This is a short video showing error codes that I’m receiving when trying to use image search when accessing the 3D Warehouse from within a SketchUp model. Also shows that I don’t receive those same codes when accessing the Warehouse via the web. I am using the SketchU 2023

I’m an instructor for Bellevue College and trying to record lessons for the Fall quarter. I really want to be able to show students how this should work!

Thanks!

Change the extension to lower case and try it.

BTW, please complete your forum profile with the SketchUp version.

It may be whether it’s upper or lower case, but that seems unreasonable. @TheGuz can pass on a request for upper case extensions to be allowed.

Ow, I just answered on the other thread.

please don’t double post the same issue, it causes this sort of confusion :slight_smile:

Yeah, it looks like a case sensitivity in chromium / chrome. Works fine in firefox. A workaround is to use lowercase extensions. Not sure if the Guz can do anything to the chromium core, but yeah, maybe it’s possible to specify both lowercase and uppercase ?

Okay…that worked, but hope we can just add capitals to allowed file types. I’m not sure why my computer saves extensions as CAPS, but kind of a pain to always have to change.

Sorry for the double-posting, but seemed like my original post had lost all attention after a couple of days of no replies, so tried to reinvigorate the conversation.

Thanks all!

We are aiming for a fix here, along with some other fixes. What's new with 3D Warehouse - August wrap up

This topic was automatically closed after 186 days. New replies are no longer allowed.