Sketchup VS Layout

Hi,
I watched a tutorial that there are settings to amend the quality of the lines in Layout to look the same as in Sketchup but I can’t find that tutorial now.
So, once I send my model from Sketchup to Layout the lines are not straight.
Please see two images attached below.
Thanks


Select the viewport and in the SketchUp Model panel, change the rendering from Raster to Vector. Keep in mind that Vector rendering is slower than Raster.

To reduce the jaggy look you can also increase the rendering resolution in Document Setup. That looks like Low.

Where can I find it please?

Find what? The SketchUp Model panel? It’s on the right side in the tray.

And the Document Setup window is in the File menu.
image

How to increase the resolution!

@Anssi showed you how to do that. Keep in ind that can also slow LayOut.

Unfortunately, it didn’t help. All settings on high resolution.

Why don’t you try what I told you to do an hour ago?

Ok, it worked when I changed to Vector. Thanks

What are you talking about? I’ve done it and thanked you!

Yes but you didn’t do it when I told you in my first reply.