Layout renders crude imaging

layout

#1

I’m trying to include a panel with text in my Layout page, but it’s coming out much cruder with less resolution than it appears in SU, or even when first pasting the model image from SU into LO.


As you can see, the numbers are course and hard to read and fuzzy.
This is what it looks like when I open the inserted model for editing:

Much better!
How can I make LO keep it that way?


#2

Several things you can try:
(1) File…Document Setup…Paper…Rendering Resolution…Display Resolution: Low_Medium_High
Setting to low will make working in LO quickest/most responsive and higher setting(s) less so.
This however has nothing to do with output and in your above image the display resolution setting is not WYSIWYG…so export your file to .pdf to check and see if the resolution is to your liking.
If it is not, you can increase the Output Resolution (same location as Display Resolution)…unless the Output Resolution is already set to HIGH.

(2) If that is the case, you can try setting the selected viewport (Sketchup Model in tray/View tab) Rendering to either Hybrid if you want to preserve a SU style or Vector if you want sharpest edges.

(3) You can reduce the line weight of the selected viewport. (Sketchup Model in tray/Styles tab)

Charlie


#3

I’ve already got Output resolution set to High.
How do I set Rendering in LO? I don’t see the option in View tab.


#4

It looks to me as if you need to change the rendering type for the viewport to Vector. Rendering type is set in the Sketchup Model window.
Screenshot%20-%202_22_2018%20%2C%209_44_25%20AM

Check that viewport to make sure it doesn’t show as modified. If it does, reselect the original scene.


#5

Do you mean model info in SU? I can’t see this dialog box there.


#6

No. Do you see my screen shot? This is from the tray in LayOut.


#7

I found it finally, but now I’m getting a warning about Vector drawing not being good for complex scenes and this after vectoring:


#8

Vector rendering can take more time than Raster rendering. It’s no big deal though. You have an awful lot of geometry to render there so be patient. It doesn’t look like the rendering has occurred. Do you have Auto render unticked?

Did you reset the viewport to the original scene so it doesn’t show as modified?


#9

This is what I have.


When I did this, the image shifted back to the original SU model view so then I zoomed into the part I wanted. Do I need to extract that section into a submodel and use that instead?


#10

Select the viewport and show me what it displays in the SketchUp Model window.


#11


#12

Alright. You haven’t done several things I asked you to do.

First go back to the SketchUp file and do the following.

  1. Set the camera to Parallel Projection.
  2. Select the appropriate standard view that lets you see the panel straight on.
  3. Select the entire panel.
  4. Right click on it and choose Zoom Selected.
  5. Create a scene for this view.
  6. Save the changes to the SketchUp file.

You need to have a scene for the view before you go to LayOut. Using Last Saved SketchUp View for your viewports creates all sorts of problems.

Next in LayOut:

  1. Right click on the viewport and choose Update Reference.
  2. While the viewport is selected, go to the SketchUp Model window and select the scene you created in the Scene: drop down.
  3. If needed, you can drag the edges of the viewport to change the size of it and you can select a scale that is appropriate by clicking in the Scale drop down.

Do not double click on the viewport to open it for zooming or otherwise changing the camera position. Doing so will modify the viewport and disconnect it from the scene in the SketchUp file which again will cause you problems later.

  1. Once you have the viewport sized as needed to show the entire panel on the page, tick the box labeled Auto next to the Render button. This will make the viewport render as Vector since you have Vector selected.

The reason for the viewport still looking like it does is because you have Auto Render turned off. The yellow triangle with the ! indicates the viewport needs to be rendered to show the updates.

Again, avoid using Last Saved SketchUp View. Create scenes in the SketchUp model and use them for the viewports in LayOut. Avoid doing anything to make the scenes show as modified in the scenes list. And usually you’ll want to leave Auto Render enabled.


#13

OK, I did all of this, and it is a little better, but mainly because I had already made it larger before. It’s still not as good as it is in the original model, shown here:


vs. the LO version:

Note too, that it is B/W in the LO version vs. brilliant color in the SU original.

Here is my LO tray:


#14

This is the first time I knoew there was any color to be seen. Change the render type to Hybrid, then. And you can reduce the line weight by clicking on Styles and changing it at the bottom of the window. Reducing it will lighten the edges.

Does your style in SketchUp have Profiles on and set to something greater than 1? If so, change it to 1, update the style, save the file and update the reference in LayOut.


#15

Ah, much better:


The Styles line weight was already set to 1.00 in LO so no need to change that. But I changed all the things you said in SU, then resaved it and updated the reference in LO.

Thanks!


#16

WOW…just WOW Dave…what an effort on your part…thank you for that! (I know…not even my post…but grateful for your effort just the same)

to OP
You may still want to try lowering the line weight settings still…since 1.0 for a 8.5x11 sheet could still be too “heavy” for the graphic you show.
So, just for the heck of it try out 0.50 or 0.25 and export for comparison.

Charlie


#17

It’s actually set to .50 already, due to the style:


It’s maybe not quite as good as in the model it came from, but pretty close:


#18

Export the document as a PDF and print it. That’ll be the proof.


#19

Bingo!


#20

I think @DaveR should have a gold star (five stars actually)! :wink: