Very blocky/low-res images in LayOut


#1

A few years of experience modeling with SU, but new to Layout… thanks for your patience!

In Layout, the image of my SU model is so blocky, so low-res, that I can’t see it to modify it. I followed Knowledge Center’s instructions and went to Document Setup, Paper, and changed Edit and [other] resolution settings to High. Nothing changed in the Layout image. Maybe I am misunderstanding something basic here, but the image is so poor that I can’t even tell exactly what I’m clicking on when I try to dimension an object. Am I missing something? I have plenty of processing power, so I don’t mind making a bigger/slower file…


#2

Select the model view in Layout.

In the tray, on the “SketchUp Model” panel. You’ll likely see that “Raster” is set for the render mode.

To change it, uncheck “Auto”, then click the mode drop down button, and choose “Hybrid”.
(You’ll likely get a warning popup, click OK to dismiss it.)

Then click the “Render” button. (The warning sign should disappear from the bottom-right corner of your model view frame.)

You can also choose another Style from your model file, on the “Styles” tab of the same panel. (But there needs to be more styles loaded into the model for you to choose from.)