Image Resolution from SU to Layout

K so needing some guidance re resolution. I only today realized that the send to layout feature, even set to High, send an image that looks fine until you zoom in or print and then it’s a bunch of bitmaps with serious jaggies issues. I got around this to some extent, after much experimenting, by exportin 2D images and sending EPS’s. Nice and crisp assuming they print that way. However I can’t do this for working dwgs because I lose the SCALE feature in Layout and also the ability to annotate/auto extend out dimensions.

Is there a way to jimmy things so that SU will “SEND” crisp EPS files rather than the default, I guess PNG or JPG . . .?

How are you rendering the viewports in LayOut? If you choose Hybrid or Vector, you’ll get vector lines which look very crisp even when you zoom in.

Thanks Dave that was fast. I don’t see anything in Layout menus giving me the choice

I was wondering what was taking you so long to ask your question. :rofl:

Look in the SketchUp Model panel found in the tray or under the Window menu.

It looks a bit different in LO2019 than in LO2020 and slightly different on the Mac than PC but it’s there. Of course you must have a viewport or viewports selected to make changes.
Screenshot - 2_10_2020 , 11_38_35 AM

1 Like

looking for the Mac equivalent here

If you don’t have it open, go to the Window menu and select SketchUp Model.

Are you still using SU/LO2019?

I don’t see that - 2020

I sent you a PM.

I seee Model info and an option to anti alias . .

Are you looking in LayOut’s Window menu?

On Mac LO 2020:


I think it has been said that LO uses SketchUp’s OpenGL settings for anti-alias etc.

In SketchUp …
Window (menu) > Preferences > OpenGL > OpenGL Settings

There is also an output setting inside LayOut.

File (menu) > Document Setup… > Paper > Rendering Resolution

1 Like