Get model to be more clear in Layout

I just started using Layout and am finding it more useful than I initially thought. It seems any angle lines from my model are very jagged in Layout. Are there any settings to make my drawings look nicer in Layout? I saw an option to render model when I right click but it doesn’t seem to do anything.

The lines drawn in Layout are very clear when compared to the lines from SketchUp.

In the SketchUp Model window, you’ll see render options when you have a viewport selected. Use Vector and Hybrid to get vector lines.

Raster render on the left, Vector on the right.


You da man Dave! I see vector doesn’t show textures hybrid seems to be the best of both worlds for preserving textures.

1 Like


Yes. Use Hybrid with textures.

Also if you set your Output Quality (Document setup>Paper) to high your printouts and PDF exports will use 300 DPI resolution that will also somewhat reduce the jaggies for raster rendered views. I always set Output resolution to High but keep my Display resolution to Low to gain some speed.


This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.