Layout 2018


#1

Hi I have updated Sketchup to 2018 and since then, whenever I export my scenes to Layout for some reason all lines are jagged which is really frustrating coz I never had this problem with the previous version


#2

Check your rendering settings at the bottom of the sketchup model window. Try vector or hybrid, not raster. You will need to have the viewport you want to edit selected.


#3

Thanks for your quick response - excuse me for not quite understanding !! Do I do this whilst on sketchup or layout ?


#4

In layout. Go window> sketchup model. Then bottom right change rendering option with viewport selected.

Vector is fast and clean but can’t do textures, hybrid is a good compromise but takes time.


#6

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.