SketchUp update 21.1.279


I am excited to update my SketchUp pro version, but It stop at the end.
Can I share the InstallShield.txt in this forum to show you and to understand where it fail?

which part give indications on the setup?

Thank you very much in advance for your help.

When you say that it stopped at the end, do you mean that the installer got stuck before showing the last screen?

You could message me if you like, and include the install text file.

I copy and past the file to have it in UTF-8.

Thank you for your help.

Colin, Yes when i install the Update it is almost successful, but at the end stoped with a quick screen and the red loading bar. (where i almost don’t have the time to read…) and then explain me it didn’t worked.

Is there a risk to share this type of file?

Not really, but I removed it anyway.

I found this post, where the person had exactly the same issue. For them I think that two installers were failing, and a full reboot solved both. Could be worth a try:


For your information, I restarted and it worded.

Thank you for your help and have a nice day :slight_smile:


Anyone Upgraded to 21.1 – how is the stability OK?

21.1 is not compatible with Trimble Connect, so I stick with 21.0 :upside_down_face:

I have had no issues with stability.

Assuming this is true, how/why could Trimble have released 21.1 (this is a rhetorical question, asking Trimble folks, not you Jack)? What possible testing lapse or mis-placed priorities would have led to approving such a release?

Could that be a MAC thing?

Everything so far is fine with me