Sketchup to Layout


#1

Hello All,

When I export a file from Sketchup to Layout, I have lines hidden in sketchup (I do an upper level and a lower level in separate groups and then hide the lines between), but they show up in Layout. I was wondering if there is a way for layout to hide these lines also.


#2

Create scenes in SketchUp with the views you need (check what boxes are active in the Scenes window that shows features that are saved) and then in LayOut make the model viewports reference these scenes.

Anssi


#3

here is a screen shot of what I mean. when I am in a ortho view, the lines I have hidden show up. In perspectives they do not.


#4

It could also be about your style settings. Can you post the LayOut file?

Anssi


#5

Maybe you will find an idea here: