Sketchup start up problems out of nowhere


#1

Hi there, first time on here. I recently purchased Sketchup pro and ran it for a short bit on an older laptop, just got a new laptop and switched everything over. today I was downloading several different free trial construction estimating programs and when I went back to sketchup to draw some on a new project, it had issues. I finally restored my computer back to before any of my downloads today and have deleted/reinstalled sketchup multiple times but it’s still screwed up. basically, when I “start using sketchup” it opens a page that curiously doesn’t contain any axis or the standard person hanging out by the axis intersection. as usual with this new sketchup, I have to click on every tool bar I want to see. then, when I go to begin to create a rectangle, 1 of 2 things happen. Either it shows a rectangle with no dimensions showing in the measurement box, which is then impervious to the eraser tool or any select attempts, or the measurement box DOES show measurements to what actually is an invisible rectangle on the screen. Has anyone else had this problem? this is after uninstalling and reinstalling multiple times and like I said, also restoring BACK to before anything I downloaded today, on a brand new Lenovo t580. thank you so much for any input…


#2

Try going to Preferences>OpenGL in the Window menu. Untick Use Fast Feedback. Does anything change?

When you installed SketchUp on your new computer, did you right click on the installer file you downloaded and select Run as administrator? If not, SketchUp will not be installed correctly.

Your profile says the graphics card is an Intel 620. Is that correct? Check the Intel site for possible updates for the graphics drivers and install them.

The most common reason for SketchUp to quit working correctly after it has been working is bad graphics updates pushed automatically in Windows updates. There are loads of posts in the forum where this is proven out. When a program stops working after it was, and you haven’t made any changes to the program, the first place to look is the things that have changed since it worked.


#3

DaveR, it worked!! I unticked ‘use fast feedback’ and everything came into view. Thank you, thank you, thank you! I have no idea what that did or why it went wonky in the first place, but once again it works and I’m back in business. Clearly I have much to learn… Thank you so much for your help and quick response!