SketchUp Sketchy Line issue

Using a sketchy line style on crown mold I am losing the curved profile (unless I zoom in very close). Only the straight lines show and the curves are lost when I view from a few feet away. How can I use a sketchy line style and still see the curves in my crown mold?

This is the image in sketchy line.

Hello! Which sketchy edge are you using exactly? I tried replicating your model and it seems fine. Could you share your file?

I am new to this forum - how do I share the file? This is in hard pencil but the disappearing curves happens on every sketchy style. I have to zoom in close to see the curve. Thank you for your help - it would be tremendous to solve this riddle and view our designs in a sketchy style and not loose the crown mold profiles and curves.

Well, I figured out how to send it but the file is too big for the forum.

I was about to post a screenshot to help you with the upload. If the file is too big, try to send it as a ZIP folder.

Okay - here it is…
crown edge test.skp (457.7 KB)

Hello again. I have a solution for you. Viewing your crown with Endpoints enabled, you’ll see that your curve is broken. This is what causes the strange “invisible” behaviour. You can weld the broken edges together with the Weld plugin from Smustard. Just select all the broken curves and weld them together.

Here’s the final result:

P.S. Viewing your model in Monochrome Mode, you’ll notice that you’re working with reversed faces. It’s best if you reverse your faces, so that the lighter part points outside.

1 Like

Also, here’s a video on how to use the Weld plugin the easy way, so you don’t have to select all the broken segments one by one. :slight_smile:

1 Like

Thank you very much - that is great information and I truly appreciate your timely help. I just installed the extension and will give it a go!

1 Like