Sketchup scenes not updating with their appropriate style


#1

Hi
I’m a relatively new Sketchup user, but I think I understand the relationship between styles and scenes.

In my current project I have three scenes and two styles.

When I apply a style to one of the scenes I press the update button (in the top left of the scenes manager window) but when I visit another scene and then return to the original it doesn’t seem to have retained the style.

In each instance I haven’t edited the styles and that is confirmed by the lack of an update symbol in the top left corner of the styles manager window.

Any idea what I’m doing wrong?
Thanks
Best wishes Helen


#2

Make sure you save the file after updating your scenes.


#3

When you update the scene definition, do you have the Style and Fog checkbox checked (in the Scenes dialog)? The scene definition will include only the checked parameters.

-Gully


#4

Thanks for your help! Sorted!


#5

Thank you! Such a simple thing!