Sketchup Pro won't display file after clicking on "Create new model"

Hi, I was successfully using Sketchup about a week ago to do some backyard designs. Today, I tried to launch sketchup again to begin a new house design, but after I click on “Create new model” at the initial window, nothing happens. The start up window disappears, then the icon on the taskbar appears, but nothing will pop up on the screen showing a new model.

Help, please.

1 Like

Do you have more than one monitor? Sounds like it is opening off screen.
While it has focus, press alt and space together, then m then tap any arrow key and without clicking, move the mouse around until the window appears.
Alternatively you can unplug any external screens.

1 Like

Hi Box,

I currently do not have it connected to any monitor, but I used to when it worked well. I went ahead and tried your instructions. I see the 4-way arrow indicating that the window should be moved to where the mouse is, however, nothing shows up and I’ve tried moving it all around the screen but still nothing.

I’m so confused. Any other thoughts?

Wait, I’m an idiot. Did it again and it worked!!!

Thank you, Box!