Sketchup Pro fails to export DWG


#1

Hi,

This topic has been treated a while ago, but now I have the same problem. I tried the solution that was suggested in the previous topic but offer no solution.

What’s the problem:

I want to Export a 3D model in DXF or DWG format but Sketchup stops every time I try.

 I run SU pro on a Mac.
 I tried purging unused, which was a suggestion form another topic here.

Is this a known problem? and more important: is there a way to solve this?


#2

Hoe big is your file?

  • Window->Model Info->File

What version of SketchUp?

  • SketchUp->About SketchUp

What OS?

  • Apple logo->About this Mac

You can easily edit your profile to update this info


#3

boone - slaapkamer.skp (718.8 KB)


#4

my file is barely 750kb

I use Sketchup 2017 pro

I work on an imac pro.

I use the dwg export function contstant. This does happen with other files. This is not possible only with this new drawing.

boone - slaapkamer.skp (721.7 KB)

Grts Simon


#5

that shouldn.t be a problem

Yes, you told so in the first post, the reason I asked for specific version is because there were three versions 17 (17.1,17.2 and 17.3)
Since you have uploaded the file, we can see that you are using 17.2

image

Maye, installing version 17.3 will export the file. download here:

https://www.design8.eu/nl/download#sketchup

Ther are some known issues with naming Layers on Mac, Sometimes you get a name that is empty, which you can’t on windows.

I suspected Layer 00000, but ended up deleting all Layers (Have to go!) and the export went fine:

boone - slaapkamer (1).dwg (1.5 MB)


#6

hi, I found the problem. thank you