SketchUp Pro 2023 Bug: Unable to select Tags or Scenes within Trays


I’m having issues with the Trays in SketchUp Pro 2023.

Randomly I am not able to select the Tags nor the Scenes. Everything else seems to be working.

I reinstalled SketchUp and that fixed it for a bit, but then the problem showed up again.

Restarting seems to fix it for a bit as well, but then I don’t know what is triggering the random feeling failure.

My system is:
Windwos 10 with
SketchUp Studio 2023 with Scan Essentials
Additional Plugins include (besides the Studio Standard plugins):
Bezier Tool
Edge Tools2
Material Resizer
Profile Builder
Selection Toys
Solar North
True Bend
UV Toolkit2
V-Ray for SketcUp
Vertex Tools2

Thanks and let me know if I’m the only one so far having this issue.

Note I also have a Wacom Tablet running as a dual display. I unplugged it for the moment to see if that is somehow causing the issue. So far so good.

1 Like

Does it happen with an specific file or with any file?

Initially I thought it was only happening with files that had a point cloud attached. But then I restarted with a standard architectural template and the Tags and Scenes were still not selectable. That is when I reinstalled Sketch up.

At the moment with my Wacom Tablet disconnected, it seems to be OK so far. I will take note of all the variables the next time it happens, Hopefully I’ll be able to identify what is triggering it.

The Wacom tablet is causing that then, have you checked if the Wacom drivers are up to date?

When you see this problem with a tray on the second display, first try to resize the tray by dragging the lower corner. If resizing the tray causes the trays to work properly then visit the following topic.

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.