SketchUp Pro 2020 won't print the display on my screen

I just installed the 2020 version for a 30 day trial. Everything works fine but am unable to print the the display of my model. I am not attempting to print anything to scale, I just wanted to show my client some paper copies of what their design looks like in 3D. For some reason (when I first downloaded the program) I was able to print the display of my model - but not now. Is there a chance I inadvertently changed some kind of setting? FYI - sometimes when I do a “print preview” a little piece of the top of my model shows up at the bottom of my screen. Any help would be appreciated!

Do you have the camera set to Parallel Projection? Can you show the settings in the Print Preview or Print panel?
Screenshot - 2_16_2020 , 7_52_08 AM

When I set a model I’m currently working to Parallel Projection and go to Print Preview with the the settings as shown, note how many pages it says it’ll take.
Screenshot - 2_16_2020 , 7_55_10 AM
I expect many of the sheets would be blank.

image

It’s odd that all those fields are blank. You might check with HP to see if the print drivers are up to date. The most recent one they show is from Apr of 2018.

I checked that and all my drivers are up to date - confusing!

Does anything change if you tick the box for Use Model Extents and/or set the Print Quality?

As an alternative to get it done and since you have it, you could just send to LayOut and then either print directly from there or export a PDF to send to the client.

Just a suggestion to try, go to FILE>PRINT SETUP and change the active printer to something else. Then change it back again. Check the paper size and orientation. Go back to print preview and see if it made a difference. I’ve experienced some weirdness with HP before.

Making a little progress - It now works if camera is set to parallel projection. But when I change the camera to “perspective” it displays/prints but much smaller as if I’m standing much further away - this happens even if I select “fit to page”

I think I may have found the problem. I deleted all my guides and then it worked fine - is this normal?

Aha! Guides. Hadn’t thought to ask if you had any guides displayed.

Good deal.

At any rate - I think I found the problem - couldn’t have done it without you guys - thanks!

1 Like

I think so. I prefer to print from LO even for quickie one offs because I can set the render to Hybrid or Vector and get cleaner edges and get rid of guides I might not want to delete yet.

Which brings up another question. Is there a way to turn guides on and off? Sometimes I would like to print “mid-model” but would like to come bach and work on it while still using the guides I created.

View/Guides is a toggle.

Awesome!! Thanks!

Well … looks like turning guides off does not affect the printing. Only if I delete them.

Do you have “Use model extents” unchecked now? If not try unchecking it.