Can not Print to scale

Been trying to print to scale but having som issues aroud the print setting. I have noticed that there are others who have had the same problems but have not been able to finr the solution. Does anyone know how to fix this. so that i can type in the rigth scale.

I see this sometimes when I use Print Preview (no printer mapped to my computer) but I go ahead and click OK in Print Preview. Then go back and do it again and the numbers are there to set.

You might try checking with the manufacturer of the printer and make sure its drivers are up to date. Also, did you install SketchUp by right clicking on the downloaded installer file and choosing Run as administrator?

Since you have SketchUp Pro, you could use LayOut. The process of printing to scale is more straightforward in LayOut, anyway.

Thans for the advise. I have used sketchup awhile now but have never tried to scale. I’ll try you tip about the drivers and see if that does the trick. Also i have never used layout before but will surly give it a try.

Thanks again.

You really should give LayOut a try. Not only does it make printing to scale easier, you can select whatever paper size is appropriate even if your printer can’t handle it. You’ll export a PDF which you can send to a printing house or office supply store that has large printers or you can use Adobe Acrobat’s or Reader’s poster print feature to print on whatever paper size your printer handles.

It looks like we are half way ther. I uppdated the drivers and now it looks like this. Still cant change the scale settings.

Do you have the camera set to Parallel Projection? If the camera is set to Perspective, scale printing won’t be available.

nope but justed did and now it works. Thanks so much. :slight_smile: i have been going crazy all day. You where really helpfull. and i will give layout a try.

Take care.

2 Likes

I’m having the same problem. I’m using SketchUp Make 2016 and have gone through all the steps you recommend, DaveR, and I still can’t get the scale fields to un-grey.
Could you advise please?.

Generally the Scale fields will be grayed out if the camera is not set to Parallel Projection. If you do have it set to Parallel Projection and the fields are still gray, upload the SKP file so we can have a look.

Please complete your profile.

Here is the SKP file you requested, DaveR. I created this cog using an extension I found.

Gear Blank A_6 inch.skp (254.6 KB)

I saw the grayed out scale options, too, when I first opened your file. Your Top view was ever so slightly out of alignment. I re-selected the Top view from the Standard Views and then I was able to set the scale.

Thank you DaveR, you’ve helped me a great deal.
Not that it’s a big problem but how do I get it to print out
one item per A4 sheet rather than spreading it over 2?

Drag the SketchUp Window so the window’s aspect ratio is close to that of the paper and use Zoom Extents to fill the window with the model.

If you have to do this very often, then like I told the OP, you really would find LayOut useful as it would save you time. It’s easier to set up for full size printing and if you need patterns that are larger than your paper, you can create a PDF file you can send to a local office supply store for printing on large paper.

Thank you DaveR I’ll try that.