Printing to scale is grayed out

export
modeling

#1

I have followed all of the guides to how to print to scale in a pdf in sketchup. I am having issues because the part where you put the scale size in model and printer are grayed out. I have unclicked the print to fit and the use model extends. is there a setting I need to change for the

scale to work


#2

You have to switch your camera to Parallel Projection. Perspective views cannot be to scale.

Anssi


#3

Have you set your camera to parallel projection?
@Anssi: How do you paste your answer before mine? :wink:


#4

BTW:
You can do a screen-shot using the PC’s built-in “Snipping Tool”…
Photographing the screen leads to all sorts of moiré pattern issues etc… as you might see !


#5

Having same problem. Hope to find an answer. PS, I’m using parallel projection, etc


#6

Did you select a standard view such as Front or Top?


#7

I had this problem I followed this setting and also switched camera to parallel position
and it works

thanks


#8

I was able to get it to allow me to set a scale, but then when it did it doesn’t want to print to any usable size. My model is basically 40’x50’. So on 11x17 paper I told it to print 1" = 5’, so then it should print basically 8"x10". However it wants to shrink it way down, and plop it in the middle of the page, and cut it in half on two pages. Any thoughts?


#9

I had to set my scale to 1" = 20’, and then it wants to print this dinky little model in the middle of a huge paper.


#10

You’re missing something in your setup. Did you adjust the shape of the Sketchup window to fit tightly around the model and then zoom extents to get the model to fill the drawing space?


#11

OK, may be onto something there. I thought both those boxes were to be left unchecked. That made it a little better. At least got it all on one page.


#12

I’ll repeat: Did you adjust the shape of the Sketchup window to fit tightly around the model and then zoom extents to get the model to fill the drawing space?


#13

Hah, I did now! Didn’t zoom extents the last time. Yes! I got it! Thanks a ton, I was really getting irritated!