SketchUp Pro 2020 Bug splat when opening

Hey,

When I try to open SU2020 PRO I get a bug splat. I ran CheckUp, I got this file. Can anyone help me?

Log file: https://we.tl/t-X2SgdJPtR0

BR

Are you using the latest maintenance version?
Go to the Nvidia website (if your profile is correct) and download and install the latest driver for your graphics card. Open the Nvidia control panel, 3D application settings, and make sure that SketchUp is set to use the Nvidia graphics card.
If the problem persists, and you use extensions, try disabling them (and turning them on one by one to identify the possible culprit).

I’m running SU Pro 2020.2.

GPU drivers are freshly installed and up to date. I could continue with extensions and disable them. But I believe thats its something else. I get the error few seconds after when I click the SU icon. Its the same for 2019.

I dont think SU has even tried to open the extentions that early in the startup process(?).

BR

Are you sending in the bugsplats? @colin could perhaps look them up.

Yes I did send one in just one hour ago. Also i attached the SketchUplog.sulog in the link.

Reference: elias@cadelit.se

thanks for the help

BR

FWIW, it’s only 5:30 am in Colorado so you’ll need to wait a little while until Colin is awake and working.

1 Like

Issue solved. Solution was to remove all external screens and to remove the docking station.

BR
Vildmark

What brand? My work computer is a HP laptop with a HP Thunderbolt dock and it took quite a lot of driver and firmware updating to make it work adequately with two external screens. Had to update computer firmware, docking station firmware, Thunderbolt software and, if I remember right, network driver. The connection used between the screens and the docking station also mattered, my 4K screen required to be connected with an USB-C cable. Now, working from home, I use only one external screen, and that works with DisplayPort, too.

Mornin’ everyone.
I am having a similar problem this morning.
Crashing upon startup. Fredo update check and Podium license check windows are opening, and then it crashes.
Thoughts?

A lot of hubs are connected via an USB.
An USB cable has 4 wires, whereas a hdmi 19.

I tried it again and now it worked fine.
???

I did look anyway, and the error is a common one apparently, c0000005 Access violation. If the problem is with a certain display being the main screen, you could try reconnecting your docking station, but either change which one is the main display, or which one you view SketchUp on.

1 Like

ok thanks, good to know.

BR
Vild

I believe that it was a Razer laptop,

BR
Vild

You can uninstall and reinstall Sketchup, I didn’t have any external screens or so and this solution always works.