SketchUp Pro 2019 locking up

Help! Whenever i try to open an existing file or a new project, SketchUp 2019 locks up. I have the Open GL set to my RTX 4000. I am running on a Intel ® Xeon® E-2276M CPU @ 2.80GHz

How big is the file you’re trying to open?

When you installed SketchUp 2019 did you right click on the downloaded installer and choose Run as administrator? Might not hurt to download the installer again, use Run as administrator from the context menu and then choose Repair.

Check that you are using the latest Nvidia driver. Check in the Nvidia control panel that SketchUp is set to use the Nvidia card. Check that the Nvidia settings are set to the values set in this link:
Your problem could also be caused by a misbehaving extension.

the file size is 200 MB but it also locks up when just starting a project. I have uninstalled and reinstalled several times. also run the install as administrator.

yes i have downloaded the latest driver for the RTX4000. I have also changed the 3D settings so the its using the high-performance NVIDIA processor. when i run the performance it still uses the Interl® UHD Graphics 630 though

Wanted to give you all an update. This morning I was able to get into SketchUp and open the file with no problems. We believe the issue is related to Microsoft One Drive, as soon as I have confirmation I will post the outcome.
Thanks for the response to my questions!

Are you working on files that are saved on One Drive?

The files were on My Computer in the my documents folder, I thought One Drive was backing them up but actually my documents had all moved there. When we looked in my user profile the documents are not there. That is all i know at the moment, our IT folks are working on resolving it. As i said, i opened the files in my documents folder and was able to work on it this morning.

1 Like

Hmmm… Weird. The key thing is to only work on locally saved files and sync them to One Drive or whatever cloud location. It’s inadvisable to work on files that reside on someone else’s computer (i.e. in the cloud.)

We resolved the issue by turning off the one drive File on Demand feature and letting the files restore back to their source location. No issues with SketchUp.

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.