Sketchup pro 2018 started to bugsplat on startup


#1

loosing my mind… pro has been working fine then suddenly wont start just splats. have been told in may be driver. i have updated both amd and intel. there dosent seem to be option anywhere to use one as a preference, i have reinstalled a few times, tried all sorts of thing nothing works. trimble help isnt helping, just asking me to do al the things i told them i had done… its been 2 months now i have been through the other topics, tryed other fixs, installed as admin, updated, lay on the floor kicking my legs, swearing untold times at the screen, NOTHING
I have also run the checkup program, it says everything is ok… well its NOT!!
does anyone have any ideas what i can do… thanks in advance


#2

When you reinstall do you right click on the .exe file and choose run as administrator then select repair ?
Is this a recent installation? Hs windoze done any driver updates in the last few days?


#3

hi thanks.
i upgraded to pro in july. it has been all fine.

went on it last month splated on startup, hasnt gone since, i thinking windows update???

i uninstalled and reinstalled this morning as admin. didnt see repair options,

checked drivers updated yesterday up to date.

amd radeon crimson and intel 520


#4

The devil is in the details, of which you have provided us few to work with.
• Please complete your profile.

Install Speccy if you’re not sure what you have.
Speccy is a free utility which gives you detailed information about the hardware in your computer.
http://www.ccleaner.com/speccy


The proper way is to select the installer’s exe file icon and right-click > context-menu > Run as administrator.

Installing it by double-clicking the exe icon or using the context-menu > Run will NOT install it properly and leads to all sorts of glitches and weirdness.

It does NOT matter that your user-account might have admin-powers, those are NOT equivalent to using ‘Run as administrator’.

You can rerun the installer [the proper way] to fix the current installation.

Close SketchUp and ‘Run as administrator’.
When prompted to ‘Repair’ agree.

This should then set up SketchUp properly.
Retest and see if that helps - it can do no harm…

-TIG


#5

I’d recommend free and unlimited ‘HWiNFO’.


#6

any new plugins/extensions installed before crashes on launch started?

In the bugsplat application click on “View Report Details…” (see bottom), save the report and upload here (remove private data before doing this):


#7

there are no report details. nothing comes up


#8


#9

thanks all for your suggestions
reloaded new radeon driver not updated… all working

phew