SketchUp Pro 2017 will not print to any printer


#1

Been using SketchUp Pro for years, so this is any issue that I have not been able to solve. HELP…

I can not print to any of my printers, plotters or even Adobe PDF. I have sent files to SketchUp and they can print my files, so it may be me, I do not feel bad if it is. I am operating on ?@!# Windows 10 with a AMD Radeon HD 6900M graphics card.

I run AutoCad 2017 and have no issues printing to anything. So my first thought is the 2017 SketchUp…

Any thoughts out there would be great…


#2

When you click on File>Print does the window show your default printer in the Printer Name field? What happens when you hit Print? Does the printer run a sheet of paper?

If it is running the paper but not printing an image, it could very well be your GPU’s drivers.What driver version? Have you updated drivers recently? AMD Radeon cards are well-know to be deficient in the area of OpenGL support so you might be right.


#3

Printer does not even run a sheet of paper, dual monitors go blank, and sketchup locks up system, have to go to task manager and close down. AMD firepro 2d driver version 8.01.01.1533, 3d version 9.14.10.01171, opengl version 6.14.10.13417


#4

Does your printer show in the Printer Name field?

Have you checked to see if there are any available updates for the graphics drivers?


#5

Just did, now realize that it is “Legacy Card”. So let’s close this out, Plan on upgrading, sad technology goes by so fast…


#6

So does that mean no upgrade available for your card?

Yeah. I still have some 8-track tapes. :slight_smile:


#7

Is your graphics driver really meant to be used with your type of graphics card? Have you tried a Radeon driver?

Anssi