Printing problems


#1

New to all this. Made a nice but simple drawing. No textures or colors, anything, just a very simple basic drawing in architect template. I want to print the screen. I go to print and all I get is weird colors and geometry. Seems this should be simple, like a button that says “print screen” or just print and it prints the screen, and you gets what you see. No such luck. Help?


#2

Could you post a screen shot of what you are seeing?

Perhaps you could find out and post what your graphics card is. That’s important for these kinds of things.


#3

I think the graphics card is a dv-7-7000, An old HP Pavilion notebook. Not sure how to post a screen


#4

kitchen6.pdf (83.1 KB)
Not sure if this worked


#5

Yea it worked, see what I get? Kinda scarry


#6

That worked. I know a SketchUp user who would think that’s the best thing ever. :smiley:

I expect your graphics card isn’t up to the task of running SketchUp. You might check on the HP site and see if they have a driver update for the graphics but if it’s too old, they may not.


#7

I have an old 2013 version of sketch up and it used to print ok. But whe I use the old version it will only print a wire frame


#8

The wireframe thing has come up in the past and was tracked to issues with the graphics card. You could get around that in older versions of SketchUp by turning off Hardware Acceleration and using software rendering instead. Now, with SU2017, you must have a GPU that is up to the job and supports OpenGL3.0 or later. There is no software rendering anymore.


#9

Arrrrrg. this seems to be true. I bought the new computer because the old one wouldn’t run “new” windows, but it would run Sketchup. Now the newer computer runs windows but not Sketchup. Oye. Good thing I still have the old computer Progress? .


#10

No the notebook model is dv7-7000.

Spec sheet:
http://support.hp.com/us-en/product/hp-pavilion-dv7-7000-entertainment-notebook-pc-series/5226224/document/c03292369/

It says the APU is an old 2 generation Core i5, that would have integrated Intel HD or HD2000 graphics. Intel no longer supports this graphics gen, and no longer updates drivers for it (or HD3000 for that matter.)

BUT,… the sheet says the machine also has a descrete Nvidia GeForce GT 630M (2 GB DDR3 dedicated) graphics card.

If so (for your exact model) you need to set it via Nvidia Control Panel to be used for SketchUp.


#11

Ah…well beyond my ken, but sounds like there’s hope after all, I will
have an IT person look into this. Many, many thanks for your help.


#12

Start the Nvidia Control Panel and do as shown in this post: