Printing in Color


#1

I can not print in color with 2015 . All work is printed in wire frame. Not a issue with 2014.


#2

Update your graphics card driver, or disable OpenGL Hardware Acceleration (Window menu>Preferences>OpenGL) while printing. Also, if you have an Intel HD graphics chip and a separate graphics card, go to the graphics card 3D settings and ensure that SketchUp is using the card, not the HD chip.

Anssi


Can't get solid rendering on 2D export - wire frame only