Print different from viewed image?


#1

I want to print what I see on-screen, what I get is a different setup;
(the coloured in one is a screen dump, the wire-frame is a print-preview)


Any idea how to fix it?


#2

Worked it out: Styles | Model settings | [tic off] foreground photo


#3

Hello gadget2020,

Such issues are typically due to graphics card problems. Please try updating the graphics card driver and/or disabling hardware acceleration.

To turn the Hardware Acceleration option off:

  1. Open the “Window” menu. (Open the “SketchUp” menu.)
  2. Click “Preferences”.
  3. In the left pane, click “OpenGL”.
  4. In the right pane, clear the “Use Hardware Acceleration” check box.
  5. In the right pane, clear the “Use Fast Feedback” check box.
  6. Restart SketchUp

Yogesh


#4

Turned those off - Eugh! jumpy and jerky transitions between scenes with navigation noticeably rougher. I think I will live with them turned on and turn off the “foreground photo”
(have the latest drivers installed)


#5

@gadget2020
The GPU plays a role in printing.

I believe what @yogesh is suggesting is to turn off Hardware Acceleration temporarily for the print.
Then turn it back on after the print.


#6

Buy a Mac (sorry, I just HAD to say that). :smile:


#7

I think I have seen wireframe prinring problems reported by Mac users too.

The thing I cannot grasp in this thread is how Gadget could get the screenshot right if he had Foreground photo turned on…

Anssi


#8

Because my graphic processor doesn’t like it. The first thing I used to do when photo matching was turn off the foreground photo, so I don’t really notice it.
When it has to render for output, it must process things differently.