Printing in Skup 2014


#1

When I print my drawing appears as a wireframe even though I have selected textures and shadow view in Skup 2014


#2

If your print is truly wireframe (see through, with no faces showing) the fault is with your display card driver. You should try updating the driver. Also, if your computer has both an Intel graphics chip or an Nvidia or AMD-based display card, make sure from the card’s 3D settings that SketchUp is set to use the display card. If everything else fails, try turning off Hardware Acceleration in Window menu>Preferences>OpenGL while printing.

If the faces show and only textures and shadows are missing, you might have the “Use High-accuracy HLR” printing quality option enabled (on the Print dialog, on the Mac it is called “Vector printing”). This switches SketchUp to a vector graphics only printing mode that produces clean, crisp resolution-independent lines but ignores textures and shadows that are raster-mode features.

Anssi