Printing from SketchUp Make


#1

Hi, recently started using SketchUp Make after successfully using SketchUP 8. However, Looking at my 3D drawings in print preview they are always in wireframe, and print in wireframe!. I cannot find anyway to switch the printing to solid 3D. Maybe I’m missing something simple. Can anyone help?


#2

video card not fully OpenGL compatible (e.g. intel HD/Iris series), disable “Window > Preferences > OpenGL > Use Hardware Acceleration” to fix… which may also lead to slow speed during screen transformations (fix: recent driver -> dedicated video card).


#3

Thanks, seems to work OK now.


#4

Finally found the topic I needed. My way of asking was: Faces lost, edges remain when printing or saving as 2D
Thanks for the fix.