How to print an actual model?


#1

Hello,

Im new to sketch up but im trying to learn as much as possible. When I try to print whether exporting 2D or PDF or JPEG or just straight up printing, in the preview and final form whether JPEG or piece of paper it shows up as a see through sketch and not an actual model with surfaces and colors. I have been trying to figure out how to fix it or what to press for the last 4 hours!!! PLEASE HELP! Im using windows btw. Thanks!


#2

Unwanted wireframe output (to printer or when exporting to 2D file formats) is a problem of OpenGL support in your graphics card driver. You should try updating the graphics driver. If that doesn’t help, or you want to test it, you can try turning off OpenGL Hardware Acceleration (uncheck checkbox in Window menu>Preferences>OpenGL) and restarting SketchUp. It should now work, but zooming and orbiting are noticeably slower without help from your graphics card.

Anssi


#3

I checked the driver and it said it is up to date.

OpenGL…I am not sure were to find it lol.


#4

In SketchUp go to Windows > Preferences > OpenGL and then uncheck “Use hardware acceleration”. Restart SU and proceed from there.


#5

Ah now I get it! Thank you!! This helped. Perhaps, I can lave it on while building my project as to not slow down orbiting and zooming but de-select it once I am about to print. Thank you!


#6

While that procedure will probably work, trust me, it will get old after awhile. Do yourself a favor and install a new video card.