Print rendered Dwg


#1

Hi All,

Firstly great responsive forum so thanks to al that reply in advance … Note (BEGINNER) When i print it only prints a outline skeletal dwg … how do i over come this as i wish to print what i see on the page ie a rendered Drg …

Tx Gazz


#2

This is a very confusing question, are you using ‘dwg’ as text speak for drawing or in it’s real sense as an autocad file? if the latter then what is a Drg, if the former could you at least be consistent with your abbreviations. Please make it easy for us to help by being clear and giving as much information as possible.
At the very least give us a screen shot or something to go on.

Are you trying to print an image of your model from Sketchup and it’s only showing in wireframe?


#3

If your print is a wireframe image even if you see faces and textures on your screen, your display driver has deficient OpenGL support. You should try updating the driver, or, as a workaround, uncheck “Use Hardware acceleration” from the Window menu>PreferencesOpenGL dialog and restart SketchUp before printing.

Anssi


#4

Well some of us are dyslexic my friend and i am by now means a professional buddy … just a amature wanting to do some basics concepts to demonstrate to a professional my ideas… The Dwg is just me abbreviating… your analysis of my question is correct please see

CONCEPT SKETCH UP.pdf (13.7 KB)

Tx in advance for your response… Gary


#5

Your PDF definitely looks like the OpenGL problem I described.

Your profile says that you have an Intel graphics chip.
Intel chips do not support SketchUp very well.
You should be able to print OK if you open the Window menu and click on Preferences

Then, in Preferences, click on the “OpenGL” text on the left, and on the right, remove the checkmark from “Use hardware acceleration”. Then click OK.

Finally, close SketchUp and reopen it. Now you should be able to print, but zooming and orbiting in complex 3D models might feel slower.

Anssi