All models print in wireframe


#1

Hi, I share a license on my laptop and my desktop pc at work. my issue is that all my models on my desktop when I print in sketchup or send to layout come out looking like wireframe or x-ray., even though the style is shaded with textures . No problem on my laptop. Could it be the intel graphics on the desktop? I have Radeon graphics on the laptop. Thanks for any help


#2

A good clue.


#3

Yes, try taking the GPU out of the process.

Click … Window > Preferences > OpenGL
There, disable Use Hardware Acceleration
Then close SketchUp and then restart SketchUp for the new setting to load.


#4

George , you da man! Knew it had to be something simple , but couldn’t figure it out ,Thanks a bunch, Kent