SketchUP Pro 2015 crashes when saving


#1

Hi, it has now happened to me three times in a row where SketchUp Pro 2015 hangs/crashes during saving in Windows 7 Enterprise 64-bit. It freezes as “not responding” only when I try to save the document. Very frustrating since the first two times I actually spent an hour on my sketches and all disappeared when I tried to save. After the second crash, I re-installed to the latest SketchUp Pro 2015 again, but it still goes to “not responding” when I try to save.

Please help if you can. Thanks!


#2

Found this thread:

My save is working again after disabling the hardward acceleration in Sketchup > Windows > Preference > OpenGL

My graphic card is AMD Firepro M4100 FireGL V.

This took me hours to identify so hopefully this thread helps you.


#3

Sorry you had to experience the frustration, but glad to hear it is all figured out. Thanks also for posting your fix :wink:

Cheers!
AlexB


#4

Hi Michael, can you add your 2 cents to the videocard list, please?


#5

You save really only once per hour? You should do this more often…


#6

I experience the same problem when saving on my Windows 7 PC - 64-bit, with an ATI Firepro V4800 (FireGL V) videocard.

This problem didn’t happen for the first couple of months that I had sketchup pro, but all of the sudden one day it started, and can’t get it fixed other than to disable hardware acceleration - but this makes Sketchup almost unusable in my mind, so I’m trying to figure out how to roll back my videocard driver software or maybe an earlier build of SU Pro 2015 is what I need. I’m not sure, but certainly frustrated.


#7

I used to have a similar problem on a slower machine. It taught me that ctrl s / command s, are invaluable and need to be pushed often on high poly and any job really. Another thought is to make sure your video drivers are up to date. While I don’t know too much about AMD cards, I know that being up to date is as important as frequent saves.


Snap will not recognize corners, midpoints, or reference points, only edges
#8

Exact same problem (freezes - for me on save). Exact same fix (disabling OpenGL hardware accelaration). Using Windows 7 Enterprise 64-bit SP1. AMD Radeon HD 8750M 1GB driver 13.101.1.0. SketchUp Make 2015 (15.3.331 64-bit).

Worked fine with older version of sketchup - broken on upgrade to v2015.


Sketchup make 2015 se congela
#9

I just got my new computer (ThinkCentre i5, FirePro V4900, W7-64) and upgraded to Make 2015, and I experienced the same crash problem when saving. (I was using SU7 under WinXP before.) All screens become black for a second or two, and an error msg appears in the corner “The AMD driver was not responding, and succesfully restored”. The SU window stay white and not responding. .
I tried the suggeseted solution - disabling the hw acceleration - but I did not like it because I like hw acceleration, disabling that makes the workflow slower, textures and objects disappear for seconds when navigating, etc. But I recognized that it only crash when I try to save or ‘save as’ directly from the file menu, the autosave function works fine.
Now I turned the hw acceleratin on, and set the autosave to 2 minutes. If I want to keep a version, I wait 2 minutes, copy out the autosave file and rename it in TotalCommander. So this is my alternative solution for the problem until it get solved.


#10

FYI: