New Install crashes on File Save


#1

This week got SketchUp Pro for first time.
It keeps crashing when I save a file. The file can be small, empty or anything.

Crashes to “Not Responding” every time.

Working on Windows 7, 64 bit, with ATI Radeon HD 6378 Display Card.

Super Frustrated, having spent $$ on a non working software.


#2

I have had a similar problem. I would get the “Not Responding” when I saved, but if I waited long enough, the file would be saved. How long do you wait before you abort? I find that the file will save. Try waiting slightly longer for the process. Of course, If you wait quite a long time and it still does not save, then there may be other problems. Just a thought.


#3

I’ve waited up to 10 minutes, and nothing…
I’ve reinstalled, Set Run as Administrator, etc, etc… nothing fixes problem.

Im a 20 year CAD veteran, but this has me stumped, also wrote to SketchUp and have heard nothing.


#4

Hi Charles,

What you describe may be a symptom of OpenGL deficiencies in your graphics hardware and/or its driver.
Try this test setting when you open SketchUp:

Click … Window > Preferences > OpenGL
There, deselect: Use Hardware Acceleration.
Close and then restart SketchUp for the new setting to take effect.

If that helps, it confirms your graphics card and/or its driver have an OpenGL support issue.
Try updating your graphics driver.

How can I update my computer’s graphics driver? — SketchUp help

Here’s more information on fixing graphics issues:
Graphics Card Issues — SketchUp Sage Site

And if you’re using a laptop be sure to read this advice:
Enable Dedicated Graphics Card on Laptops — SketchUp Sage Site

-Geo


#5

Hi Geo
This works, Thanks you are my savior.
I will look into sorting out this OpenGL problem.