Crash #407932 When saving my file


I have been working on a project file for months now and all of a sudden today, whenever I try to save the file SketchUp just crashes and goes to the BugSplat dialog box. I have reopened the file and tried to purge all unused within the file, but that hasnt appeared to work. I have also downloaded the latest version of SketchUp to the 2022 version, but the problem persisted. I’m trying to troubleshoot myself, but nothing appears to be working. I’m considering uninstalling SketchUp completely, and re-installing to see if this would solve the probelm. Any ideas/solutions would be greatly appreciated.


Crash #11370

Considering it’s very early on a Sunday morning Colorado time you likely have some time before anyone can check on your crash reports. While you wait, you might try repairing the SketchUp installation. Make sure you right click on the downloaded installer and choose Run as administrator. Then Repair.

Are you saving to your internal drive or to the cloud?

Hi DaveR,

Thank you! I ended up running the installation as administrator and repairing SketchUp, which worked perfectly fine. However, when I went to check if there was still any issues with saving failes by saving my project, I was greeted with another dialog box saying “C…” something and then the save location. I went to check how much space was on my SSD, and to my surpise there was 0GB. So, I saved to another storage device and there were no issues. So I think I found my problem!

Thank you for your help!

1 Like

Make sure you save to a local drive. After that you can backup to the cloud if you wish.

Glad you figured it out. I did check your bugsplat report, and the problem looks like it was to do with the C++ libraries. The repair you did probably fixed whatever the issue was, though saving to a drive that actually has space would have helped too!