SketchUp crashes on save


#1

I’m trying to use SketchUp Make but it crashes almost all the time when I try to save. I’m running Yosemite.

You’ll find the crash report attached.

Any ideas?


#2

I don’t see any attachment?


#3

I swear I had uploaded the file but it’s clearly not showing up. I have it at home and will re-post tonight.

Sorry about that.


#4

I was able to get the file remotely. Here’s the log. cash.log.zip (22.6 KB)


#5

Hi-

That crash report isn’t one that I’ve seen before. I’ll have to do some investigation.

If you have any successfully saved files, can you take a screen shot of the icon representing the file? The crash report seems to hint at a problem setting the thumbnail image for the file.

Thanks,
Marc


#6

Thanks for looking into it, Marc.

I was able to save one file last night. I’ll take the screenshot when I get home later.


#7

Here’s the screenshot of the icon of a file successfully saved. Just to check that the problem was still present, I opened the same file and tried to do a “save as”. This crashed. I’m attaching the new crash report (24.9 KB) in case it might provide another data point.


#8

I haven’t been able to figure out what’s happening yet. I can’t find any other instances of this crash in our database, so I’m guessing that there’s something on your machine that’s causing the issue. It may be worth trying SketchUp 2015 to see if that makes any difference.

Does this crash happen before, during, or after the “File Save” dialog appears?

thanks,
Marc


#9

The one thing that I’ll note if that my filesystem is case-sensitive. Otherwise, I’d say my machine is pretty clean and everything normally works without issues.

The crash happens after the file save dialog appears.

I’ll try SketchUp 2015 when I get home.

Thanks,


#10

I tried SketchUp 2015 tonight and this was promising. I played around for a few minutes and saved a file with success.

Thanks!


#11

usually occurs because computer memory is too overloaded, try wasting temporary files and folders on the c: / user / my computer / appdata / local / temp. delete all the temporary exception that can not be deleted, skipp and continue.
or if you are using antivirus usually by antivius pending …
may be useful


#12

Gostaria de saber porque as linha de desenho estão com a configuração do style buder?