File Crashing Upon Opening

Hello everyone!

I’m having trouble opening a single file in SketchUp. I’m running SketchUp Make on my Mac (10.11.6). For some reason, I’m able to open other files but this one crashes as soon as it opens. I’ve tried opening it through SketchUp and opening it via the file browser. I’ve tried opening the backup file as well and that does stay open but its blank, which is very odd and obviously not helpful. If anyone has any ideas as to how I can open this file I would greatly appreciate any advice!

Thank you,
Jamie

It’s possible the file has somehow been damaged. Sometimes the experts at Trimble can salvage a damaged file (though not always - depends on the kind of damage). If you upload it here (<3MB) or to the EW and post the link, someone can take a look.

Thanks Steve! I can’t imagine how it could’ve gotten damaged. I also tried to open it on 2 mac computers.

Here is a link to the file. It was too large to upload here - https://www.dropbox.com/s/xip2p34uhize94k/E.%20Thompson%20(LR).skp?dl=0

Thank you!

My Mac also BugSplatted when opening that file (sent in the report). The model view opened for a brief moment and then SU splatted.

1 Like

Yep, same error I was having. Thanks for taking a look!

Is uploading it here the best way to have someone from Trimble look at it?

I ‘imported’ it successfully into a new document with a simple style and immediately used ‘purge unused’…

the material count dropped dramatically…

Filesize dropped to 22meg…

john

Genius! That worked great.

Thank you both so much for your help! Now I will never forget to try that if it happens again.

@jamie.burdick , For some reason SketchUp is unable to render the shadows for this file. At this time the workaround suggested by @john_drivenupthewall is the best way to go.

Well thats another issue I didn’t even realize. Thanks for checking into that. Luckily, I don’t think I have to render it again. Fingers crossed!