Sketchup not running on dedicated gtx1060 (MSI Gs63vr)


#1

Hello Everyone!

I recently received my new laptop in the mail, the MSI GS63VR.
The system specs include:
i7-6700HQ
GTX 1060 6GB
16GB DDR4 RAM
128GB NVME SSD (OS & Sketchup)
1TB 5400RPM SATA HD
Operating on Windows 10.

Ill start by saying that the first thing I did was remove the bloatware (Norton, etc.) Then I made sure my drivers were up to date (Dragon Control Center, Nvidia Drivers etc.)

Finally I installed Sketchup Make, and pulled up on of my more complex drawings, hoping to be greeted with buttery smooth fps while moving around the model.
It wasn’t terrible by any means, but there was noticeable lag. I then noticed that the GTX was not in use and instead the integrated Intel graphics were being used.
I attempted to go into the NVidia control panel, and set the sketch up program to run using dedicated graphics by default. this did not change anything either, the integrated gnu was still being used.

Sorry for the long post guys and gals, just not sure what to do here!


#2

When you installed SU, did you r-click on installer and choose Run as administrator?

Reboot computer after changing Nvidia control panel settings to use Nvidia card for SU?


#3

Yes, I did both exactly as you said it. But it still ends up running on the
integrated over dedicated


#4

if running on AC avoids this issue check if power saving settings are configured to switch to the integrated intel graphics if on accu.