Sketchup Not Opening on Windows 11

So I recently updated to windows 11 and I am still unsure if sketchup even works on the new update. Since then I have been unable to open sketchup pro 2021. I would like to mention that I am also using a Vray though I tried uninstalling it and the problem is still the same. I am also using an external monitor connected to a laptop using Nvidia graphics (all up to date). If that has anything to do with the problem. Sketchup is the only application that has this issue so I doubt it has to do with drivers. Now I don’t get any error message or anything and Vray opens like normal. All I can see is a grey box when I hover over the taskbar. Any help is appreciated. Thanks

I guess you Sketchup window is off sercen… (I hope W11 works similar than W10)

Try to follow this guide after opening SU and click on the icon of SU on the taskbar

  1. Hold down the ALT key. Hit SPACEBAR.
  2. Release ALT key
  3. Hit M (Move).
  4. Hit one of arrow keys
  5. Move your mouse around (without pressing any mouse key) until you see the missing window.
  6. Press left mouse button on the desired place

( Note I assume you have English windows otherwise you may need to replace “M” with a localized start letter, e.g. “L” in French)

1 Like

Thank you so much. Worked great!

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.