SketchUp Model window in Layout

layout

#1

When inserting an SU model into Layout, I can get the first scene to appear, but when I want to open other scenes, when I click on the down arrow in the View/scenes dropdown menu, it does not show the list of other scenes (like it always has done in the past). Also the dropdown menu of scales does not offer any options. I cannot use Layout without these tools working properly.


#2

Are you selecting a viewport before looking in the drop down for the scene or scale? You can’t just pick a scene from the list and have it appear. Copy the first viewport and then change the scene for the copy.

Have you changed something recently? Have you tried rebooting your computer and then opening LO?


#3

Are you also sure your file is not bound to model instead of linked to it. And if it is linked, have you changed it’s name or reference somehow?


#4

Have you saved the SketchUp model since adding the additional scenes?


#5

Yes, I’ve selected a viewport. It was copied from the original scene when the SU file was inserted, (blue boundary), but nothing comes up when I click on the ‘scenes’ down arrow.
I haven’t used LO for a month or so, but it was working fine the last time I used it. When it didn’t work I installed the latest update - still didn’t work.


#6

Yes, I always save the SU model before I open Layout.


#7

I’m not sure what you mean, but the procedure I use is exactly the same as what I have used before dozens of times. This is the first time I’ve had this failure.


#8

Have you tried reloading the reference model within LO?


#9

When you installed SU2017, did you right click on the installer and use Run as administrator? If you didn’t do that, the problem could be due to an incorrect installation. You might try doing it now and use the Repair option when the window pops up. See if that makes any change in the behavior?


#10

Can you share the LayOut file so we can see if it’s something going across the board or specific to your setup?


#11

What I mean is that it’s possible to embed a file into a LO document, breaking the live link between a LO file and the model. If you had done it, inadvertently, before setting up scenes, you’d be stuck with the original model without scenes.

Anyway, without sharing your file, or much more info than what you shared, we are left with guessworking. We will try guessing what might went wrong, using our experience with what we have seen before from people that did share their files and better described their issues, hoping we will help.

Silly isn’t it?


#12

Yes, I’ve reloaded the model


#13

SWIFT MAIN BOOM LAYOUT 2.layout (1.4 MB)
I’ve dragged and dropped the LO file here. Hopefully this is what you’re looking for.


#14

Definetelly not a problem with the file/model itself, as everything is nicelly setup. Can’t help you but try reinstalling LO as @DaveR suggested.


#15

That’s it. Thank you.

Like JQL, I see the list of scenes with no problem which confirms it’s not a problem with your LO file or the SKP.

Try reinstalling SketchUp correctly with Run as administrator after right clicking on the installer. See if that changes things for you.


#16

Hi Guys,
I rebooted the computer, (again), uninstalled SU 2017 pro and reinstalled it and everything is working fine. Life is good again. Thanks for your help


#17

Good news!


#18

HI,

I arrive late. And you have solve your problem. Sometimes I have the same problem, in my case:

  • I insert the window in a layer blocked.
  • I click “in the air”. You have to click over the draw. If I click in “free space” it doesn’t work.

I hope it will help you in a future


#19

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.