SketchUp model is blank after playing with Styles

Hi everyone,

I have been working on a model using SketchUp free for the last couple days. Generally speaking the process was going smoothly.
Now that I was nearing the end of the model, I started playing with the Styles, trying maybe 3 different ones before a window opened, asking for some feedback on the crash. I tried reloading the project, didn’t work.
I tried setting the model back to the default style, but it seems that I am unable to do that. When I try to open the Styles menu now, it triggers the Crash report window.

Now, the screen is blank; I can’t even see the axes. I tried to use the Zoom Extents tool with no success.

I tried loading previous versions of my project but apparently they are all gone blank.

I was able to download a version of my model using Trimble Connect. If anyone is able to provide help or insight I would be so grateful!
BkupStructure de jeux.skp (1007.7 KB)

This is what I saw when I first opened your file.
Screenshot - 5_19_2021 , 3_42_07 PM

I selected the original Default style again from the In Model styles and it looks like this.
Screenshot - 5_19_2021 , 3_42_37 PM

Here’s the file. I did purge it of unused stuff.
BkupStructure de jeux.skp (771.9 KB)

1 Like

Hi @DaveR , thank you for taking the time. We can mark this as solved.

My guess here is that my old 2009 MacBook was unable to render the Style that I picked, and that put me into a situation where I was unable to step back out of it.

I tried opening the file on my home theater PC at hone and it works.

I think that even though my graphics card capability was causing the issue, I should have been able to step back to the previous working setting without having to rely on a more capable computer.

I will now gladly proceed to throw this old MacBook in the trash where it belongs.

Thank you once more

1 Like

I would have expected you could do that. Did you try selecting the default style from the In Model styles or from the Default Styles collection.

As for your old MacBook, maybe you can relegate it to some other duty. My ancient MBP now only does scanner duty.

Yes, I did try selecting the default style but I was unable to select it - as in I was clicking on it but it would not select.
My workaround was using a more recent computer to set it back to default style.
Cheers

This topic was automatically closed after 91 days. New replies are no longer allowed.