SketchUp Making White object more defined/detailed


#1

Dear Community,

I have a SketchUp file of a white bookcase, but sadly it is not rendering too well.

Rendered result(s):

The back panel and right side panel have no visible definition. Is there a way to get lines to appear more stronger or apply shadows in those areas only ?


#2

Are you exporting them as 2D graphic? ( in SketchUp)


#3

Add a light source so you get shadows.

Rendering programs attempt to create realism and so edges aren’t shown as lines. As in reality, they are shown as the differences between shaded faces. That’s done with directional lighting.


#4

Nope, I am using SkIndigo, and rendering scene.


#5

DaveR Would I add light source in SketchUp or IndigoRt ?

Interesting insight, that does look to be a bit more helpful.


#6

I don’t use IndigoRT so I can’t advise you on its use. At the very least you could turn on Shadows in SketchUp so you would have the sun.

I use Kerkythea and the SU2KT extension which has tools for adding lights.

One thing I often do when I want to show divisions between faces that are otherwise flush is combine rendered images from KT with hidden line exports from SU. For example, here’s a render from KT. The lights provide the shading to show the form.

And this is the hidden line export.

And, when they are combined:

The black lines aren’t very realistic but it’s a simple, fast procedure and it gets the point across.


#7

DaveR, have turned on shadows. Please see attached for shadow settings:


#8

OK. Now what happens when you render that in IndigoRT?

You should also give the model a space to be in. It’s currently floating in space. In my render above, I created a seamless background to give shadows a place to land and to reflect some light back in to the bench.


#9

DaveR, still not coming out too well.


#10

That doesn’t tell me anything useful. How about showing what you’ve got?

Maybe it’s time for you to read the manual.


#11

Ever so sorry, was rendering:


#12

Try making a background and floor for the cabinet to sit on. Then see if you can change the sky color to black.


#13

Maybe try adding a darker material in Sketchup or applying a material in Indigo? It looks like you are using the default shader in SketchUp and natural sunlight in the render engine, that usually gives washed out results.

As Dave has said, also adding a floor or plane underneath will help with the light.


#14

I am using a custom material.


#15

I would try a darker one or maybe something that absorbs more light like a matte or rubber finish? Try using another source of light other than the sun https://www.indigorenderer.com/documentation/manual/indigo-scenes/environment-settings


#16

It’s worth looking at how real studio photographs are made and thinking about the lighting.

Have you gone to the Indigo site to look at the manual? I gave you the link.


#17

DaveR yes, I have read the manual. On a good note making progress. Playing with different settings, cameras etc now.


#18

Why are you playing with cameras? That’s not going to solve your problem.

Come back when you have something to show.


#19

Hi

Whenever I approach something like this, I always locate the object first by adding walls and a floor. This also affects how the light falls on the object as it can bounce.

Also, with a Photography background, I set the lights up like in a studio. I can only speak from my experience of using Thea Render, but I have lighting setups ranging from combinations of soft boxes to single strobe lights. Attached is an example using the soft box setup.

Maybe Indigo has something like this, where studio light setups can be used?

Mike


#20

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.